(495) 743-98-83
491624410

отправить вопрос

Покупателям Партнерам Форум по продуктам

 запомнить на этом компьютере
забыли пароль? регистрация  
Ваша корзина пуста
Мои заказы

Главная / Форум / Продукты Avast! Software / avast! для бизнеса / Не работает меню в трее после удаленной установки из ADNM

Не работает меню в трее после удаленной установки из ADNM


Поиск  Пользователи  Правила 
Закрыть
Логин::
Пароль::
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
Не работает меню в трее после удаленной установки из ADNM
Вот случилась такая веселая штука. Раньше avast покупали только на сервера, теперь купили и на рабочие станции. Установили ADNM на одну из машин с windows 2003 sp2. Проблема возникла при удаленной установке на другие машины домена. Установка велась под учетной записью администратора домена. Клиенты ставятся, всё здорово, но.... отсутствует меню при щелчке правой клавишей мыши по иконке в трее. А ведь это было так удобно. Что делать?
Я попробовал подменять avast4.ini с тех машин, где с меню все в порядке, только GUID переправлял. На 4 компах получилось, на пятом - ни в какую. При формировании инсталляционного пакета в ADNM предлагается вводить настройки ini-файла. Но вот какие ввести, чтобы подобного геморра больше не было? И в этом ли дело?
А что вы хотите видеть в меню на клиенте, управление которым должно вестись централизованно?
Во-первых, куда удобнее вызывать его из меню в трее, чем из меню "Пуск"

Во-вторых, я сейчас ставлю аваст на машины админам и на сервера, куда по любому тупой юзверь не попадет.

Что, единственный вариант, ставить Avast Professional отдельно, без удаленной установки? А хочется все же с одного компа видеть, что происходит в сети и, опять же, привязка к обновлениям с центральной машины - экономия траффика...
Страницы: 1

Электронная почта: info@avsoft.ru
Контактная информация

© 2004-2013 Авсофт
Rambler's Top100 Я принимаю Яндекс.Деньги