(495) 743-98-83
491624410

отправить вопрос

Покупателям Партнерам Форум по продуктам

 запомнить на этом компьютере
забыли пароль? регистрация  
Ваша корзина пуста
Мои заказы

Главная / Форум / Продукты Avast! Software / avast! для бизнеса / Проблема с установкой клиента вручную

Проблема с установкой клиента вручную


Поиск  Пользователи  Правила 
Закрыть
Логин::
Пароль::
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
Проблема с установкой клиента вручную
Доброго времени суток всем!
Подскажите пожалуйста, никак не могу установить клиента на одну из машин в сети.
Сетевую установку пока не берём... При установке клиента вручную (делая всё как написано в описании) получаю следующий лог:

25.05.2009 17:17:59 general: Started: 25.05.2009, 17:17:59
25.05.2009 17:17:59 general: Running setup_av_net-40e (1038)
25.05.2009 17:17:59 system: Operating system: WindowsXP ver 5.1, build 2600, sp 2.0 [Service Pack 2]
25.05.2009 17:17:59 system: Memory: 28% load. Phys:739012/1039536K free, Page:2264952/2504652K free, Virt:2064120/2097024K free
25.05.2009 17:17:59 system: Computer WinName: BASE26
25.05.2009 17:17:59 system: Windows Net User: BASE26\Administrator
25.05.2009 17:17:59 general: Cmdline: /client /createprogress /sfx /sfxstorage c:\avast
25.05.2009 17:17:59 general: DldSrc set to sfx
25.05.2009 17:17:59 general: Old version: ffffffff (-1)
25.05.2009 17:17:59 registry: Deleted registry: Software\Alwil Software\Avast\4.0\UpdateReady
25.05.2009 17:17:59 general: SGW32P::CheckIfInstalled set m_bAlreadyInstalled to 0
25.05.2009 17:17:59 registry: Get registry: Software\Microsoft\Internet Explorer\Version=6.0.2900.2180
25.05.2009 17:17:59 general: Operation set to INST_OP_INSTALL
25.05.2009 17:17:59 general: GUID: 12de5a2c-e56b-458f-b81d-daeba18e631c
25.05.2009 17:17:59 general: SelectCurrent: selected server 'tmp sfx storage' from 'sfx'
25.05.2009 17:17:59 internet: SYNCER: Type: use IE settings
25.05.2009 17:17:59 internet: SYNCER: Auth: another authentication, use WinInet
25.05.2009 17:17:59 general: Entered SetupProcessWin32Avast::Do( INST_OP_INSTALL )
25.05.2009 17:17:59 general: Entered SetupProcessWin32::Do( INST_OP_INSTALL )
25.05.2009 17:17:59 general: Entered SetupProcess::Do( INST_OP_INSTALL )
25.05.2009 17:18:35 file: Destination folder: C:\Program Files\Alwil Software\Avast4
25.05.2009 17:18:35 package: LoadProductVpu: c:\avast\prod-av_net.vpu
25.05.2009 17:18:35 package: ERROR: Unable to verify prod-av_net.vpu, error 0x00000002
на все остальные ставится?
1) хвосты старого антивируса
2) еще какой то секюрити софт
3) зачистить утиллитой удаления аваст (поиск по форуму)
никогда не читайте прикрепленные темы. НИКОГДА. *устал повторять*
На все машины поставилось удалённо, на одну вручную, а на эту не ставится.
Воспользовался утилитой aswclear (Раньше стоял Avast Prfessional, к моменту установки деинсталирован) - результат тотже.
Софта спец. никакого нет.
ОС и всё остальное установлено - лицензия.

В директории установки программы образуется после неудачной установки файл setup.ini
[UpdateSummary]
LastErrorMsg=Пакет разбит.
Что это может означать?

HELP ME!
установочный пакет поврежден, попробуй перескачать по новой.
никогда не читайте прикрепленные темы. НИКОГДА. *устал повторять*
Не помогло. Поставил клиента используя msi-пакет.
Страницы: 1

Электронная почта: info@avsoft.ru
Контактная информация

© 2004-2013 Авсофт
Rambler's Top100 Я принимаю Яндекс.Деньги